Jump to content

Home

Problem with Missions in SWG


BobaWP
 Share

Recommended Posts

Ok I need some money and xp so I grab two missions from the nearest mission terminal no big deal. I do the nearest one with no problem. But then ill go do the 2nd one and when i get to the waypoint where the beam from the heavens is coming down there will be nothing there. What is with this? Has someone destroyed what i was sent to destroy? Or is it just a mess up where the waypoint goes to the wrong spot? Please tell me I'm not the only one who has had this problem.

Link to comment
Share on other sites

The 500 meter jump is not a bug it's intended; it shows you where your target has gone since the initial waypoint was set up.

 

But having NOTHING there at your waypoint is a bad bug, has been there since early beta, you'd think they would have fixed it by now.

 

 

I wont buy this game for another six months...if ever, so disappointed.

 

blah

Link to comment
Share on other sites

Originally posted by slade

The 500 meter jump is not a bug it's intended; it shows you where your target has gone since the initial waypoint was set up.

 

But having NOTHING there at your waypoint is a bad bug, has been there since early beta, you'd think they would have fixed it by now.

 

 

I wont buy this game for another six months...if ever, so disappointed.

 

blah

 

 

 

How can it move when im to destroy a building? But i get to the point im standing in it but theres nothing there. It doenst jump or anything.

Link to comment
Share on other sites

Originally posted by Jatari Bazrak

"Patience you must have patience, you are reckless."

Wise old Yoda

 

Patience I have by the box full. I just don't have the cash or inclination to pay to beta test a product :)

 

I'm with the guy waiting 6 months. That's about when they'll have a finished product, hehe :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...