Jump to content

Home

xXMythicXx

Members
  • Posts

    4
  • Joined

  • Last visited

Posts posted by xXMythicXx

  1. For those of you who check the SWTOR site a lot, you should know that BioWare just announced TOR is being released in Australia, New Zealand, Hong Kong and Singapore. Seriously?! There's tons of bugs that have been here since day ONE and you're messing around with releasing TOR in a bunch of foreign countries? This sounds a lot like a greedy money grab to me. I hope BioWare enjoys the money they make now, because once the morons rush into the English servers speaking another language, I'm out, and I'm sure I will NOT be the only one. And no, I have no interest or faith in Mass Effect 3.

     

    In conclusion, BioWare needs to cut the crap and start focusing on their only hope of long-term success: SWTOR. MA3 will crash withing a few weeks like MW3 did. The same thing will happen to SWTOR if they don't fix the bugs and make a balanced PvP...

  2. Alright, so I just bought a new copy of KOTOR. I have a Windows XP 32 bit that I'm trying to run it on, but it doesn't even make it to the starting movies. It comes up with the loading picture (the Ebon Hawk if I'm not mistaken), but then it disappears after 5-10 seconds. Here are my specs:

     

    [sWKotOR]

    ReportDateTime=2/6/2012 6:31:51 PM

    SysInfoVersion=v1.00.19

    GameExists=1

    GameVersion=v1.00.514058

    GameInstallLocation=C:\Program Files\LucasArts\SWKotOR\

     

    [OS]

    Name=WinXP

    Version=Windows XP v5.1 build 2600 Service Pack 3

    Service Pack=Service Pack 3

    Status=Pass

     

    [swapFiles]

    c:\pagefile.sys=2046

     

    [CPU]

    CPUCount=1

    CPUSpeed=2992

    CPUFamily=15

    CPUModel=4

    CPUStepping=1

    CPUVendor=Intel

    CPUName= Intel® Pentium® 4 CPU 3.00GHz

    Status=Pass

     

    [Memory]

    RAM=2047

    Status=Pass

     

    [Disk Free Space]

    C: (NTFS), UNICODE=3.54GB

    Status=Pass

     

    [CD-ROMs]

    DriveLetters=D:\,E:\

    Drives=PHILIPS DVD8631

     

    [Video]

    Video Card Name=NVIDIA GeForce 8400 GS

    Video Memory=512

    Desktop Resolution=800x600x32 @ 60Hz

    DirectX=DirectX (9.0+) (4.09.00.0904)

    OpenGL Version=3.3.0

    OpenGL Vendor=NVIDIA Corporation

    OpenGL Renderer=GeForce 8400 GS/PCI/SSE2

    Vid Card Status=Warning

    GL Status=Pass

    DX Status=Pass

     

    [Audio]

    Sound Card Name=SoundMAX Integrated Digital Audio

    Status=Pass

     

     

    ;Game Options from swkotor.ini

     

    [sound Options]

    Music Volume=85

    Voiceover Volume=85

    Sound Effects Volume=85

    Movie Volume=100

    Force Software=0

    EAX=3

    Disable Sound=0

    Number 3D Voices=16

    Number 2D Voices=24

    Environment Effects Level=0.60

    2D3D Bias=1.50

    Environment Effects=1

     

    [Game Options]

    Hide InGame GUI=0

    Use Small Fonts=0

    Keyboard Camera Deceleration=2000.000000

    Keyboard Camera Acceleration=500.000000

    Keyboard Camera DPS=200.000000

    Hide Unequippable=0

    Tutorial Popups=1

    Subtitles=1

    Mini Map=1

    Floating Numbers=1

    Status Summary=1

    Enable Mouse Teleporting To Buttons=1

    Mouse Sensitivity=33

    Auto Level Up NPCs=0

    Mouse Look=0

    AutoSave=1

    Reverse Minigame YAxis=0

    Combat Movement=1

    Enable Tooltips=1

    Difficulty Level=1

    TooltipDelay Sec=1.000000

    Memory Access=1

    Memory Level=1

     

    [Movies Shown]

    Movie 0=0

    Movie 1=0

    Movie 2=0

    Movie 3=0

    Movie 4=0

    Movie 5=0

    Movie 6=0

    Movie 7=0

    Movie 8=0

    Movie 9=0

    Movie10=0

     

    [Alias]

    HD0=.\

    OVERRIDE=.\Override

    TEMP=.\Temp

    MODULES=.\Modules

    LOGS=.\Logs

    LOCALVAULT=.\LocalVault

    DMVAULT=.\DMVault

    SERVERVAULT=.\ServerVault

    STREAMMUSIC=.\StreamMusic

    TEMPCLIENT=.\Tempclient

    SAVES=.\saves

    CURRENTGAME=.\currentgame

    TEXTUREPACKS=.\texturepacks

    STREAMWAVES=.\StreamWaves

     

    [Graphics Options]

    V-Sync=0

    Anisotropy=1

    Frame Buffer=1

    Anti Aliasing=0

    Texture Quality=2

    Emitters=1

    Grass=1

    Soft Shadows=0

    Shadows=1

    Brightness=57

    EnableHardwareMouse=1

    FullScreen=1

     

    [Autopause Options]

    Mine Sighted=1

    End Of Combat Round=0

    Enemy Sighted=1

    Party Killed=1

    Action Menu=0

    New Target Selected=1

     

    [config]

    firstrun=0

     

    I've tried downloading the newest version of DirectX, but that does nothing. All the fixes are either for Vista/Windows 7 or they require setting the permission level to administrator (I don't know what the hell the password is) and setting the compatibility options to Win XP SP3 which isn't there. Please help!

×
×
  • Create New...