Jump to content

Home

Search the Community

Showing results for tags 'catalyst'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. My kids love this game so I had to figure out a fix. Existing fixes that others posted weren't working. Thanks to all the existing suggestions I found on several sites, plus four hours of trial and error, I was able to figure it out! 1. Go to the GLDirect page on SourceForge. Download gldirect5_opensource.zip. 2. Extract the contents. Go to the gldirect5\bin\release folder. 3. Copy opengl32.dll to your GameData folder. 4. Play the game!! Tested on Windows XP x86 with a Radeon HD 3850 AGP running Catalyst 10.11 drivers...Success!! Tested on Windows 7 x64 with a Radeon HD 4870 PCIe running Catalyst 10.11 drivers...Success!! Enjoy! 1/2/2012 Update: I installed the 11.12 ATI drivers and the problem seems to be resolved. If you are still experiencing this issue, make sure you have the latest drivers first.
×
×
  • Create New...