Jump to content

Home

Search the Community

Showing results for tags 'comfiguration'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 1 result

  1. Hi, newby... very happy to find this list. Working on XP SP2, with bundled XVT\BOP disks. Have old disks, dusting off. First time trying to install: XVT (and BOP). Found Lucas 3D and Win 95 patches, but still getting same error. Before patches, software seemed to install fine, but upon trying to run, COM Port window would pop up (setting Baud, Bit rates etc... ( as with old modem settings). Now (with Win95 patch) get "Warning: Connection Failure: etc...)". Was apparently trying to set up IPX network game (though am really just interested in single player sessions). Have my virus\firewall (Bit Defender) turned on to Game Mode. Keeps sounding like network\COM-port connection issue. Is there a TCP\IP address that the software can be connected to to help settle this setting? Alternately, how do I start a single-player game (versus "Join a Network Game"). Button doesnt seem to appear. Other thoughts? jm
×
×
  • Create New...