Jump to content

Home

Search the Community

Showing results for tags 'crashing game'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. I know what you're thinking "If he would just read the 400,000 other help threads instead of clotting the board with this one he'd solve his problem." I've scrolled through countless threads on the Steam forum and this one, and although my problem may be similar, my results from the help are not. The game will start, and will sometimes make it to the main menu (when it doesn't it just minimizes and I can't bring it back up). On these joyous occasions when I make it to the main menu and then load my game the same thing always happens: When I fly to a new location in the Ebon Hawk, it crashes. Now I've been playing the game for about 7 and a half hours error free, and now all of a sudden I'm crashing constantly. I've tried running as administrator, downloading DirectX, restarting, alt-tabbing out, screaming at the computer, and every other patch or fix I could lay eyes on. So far I'm completely impressed with this game, and would like to continue playing as soon as possible. I'm running it on a Toshiba Satellite A665D if that helps. Thanks in advance for any help!
  2. Hello! <3 I recently purchased both KotoR and TSL from my local retailer (pawn shop?) and I am greatly enjoying the game! However... I have been running into a few strange issues. First off, my FPS is great. I experience no lag whatsoever, no graphical glitches, etc. Second off, I have a Quad Core Processor and two dual Nvidia SLI cards (I do not use SLI for a reason, however). I am also using Windows XP with SP 1 - 3. Okay, here we go: My first two crashes are experienced on the Endar Spire. The first one happens after the cutscene where the Sith Soldiers grenade the Republic Soldiers (and before/during the point where the droid explodes infront of the door you cannot open, just before you see your first Jedi/Sith fighting.) The If I run by this area without wasting time picking things up, I can evade the crash, but its a continuing problem. Second crash happens before you enter the room (at the end of the level) with the Elite Sith Warrior (red armor) if I use the droid to attack, everything is fine, but if I splice into the computer and overload the conduit, Just after the cutscene ends (after the explosion and when I'm about to exit to the game screen) the game crashes with another send/don't send windows error report. Originally I could not get past this point, but then someone suggested I turn off a program I have on my computer (It was a ISO program called Daemon Hunt for burning my music or whatever) and it ran fine. However, I started experiences random crashes in the later levels, this includes all over Taris at random intervals (which I suspect were greatly related to my constant alt-tabbing). However, now I have barely any background programs running, and I am stuck on Dantooine in the Spider Cave where the lightsaber crystals are. I have found no way to avoid this crash to the desktop, for everytime I load the save (right before I get to the room) and go into the room, the game crashes. I suspect it has something to do with the spiders themselves or some sort of graphics problem? Please help me? I really love this game ;-; [sWKotOR] ReportDateTime=2/8/2009 12:06:53 AM SysInfoVersion=v1.00.60 GameExists=1 GameVersion=v1.03.514077 GameInstallLocation=C:\Program Files\LucasArts\SWKotOR\ [OS] Name=WinXP Version=Windows XP v5.1 build 2600 Service Pack 3 Service Pack=Service Pack 3 Status=Pass [swapFiles] C:\pagefile.sys=2046 [CPU] CPUCount=1 CPUSpeed=2660 CPUFamily=6 CPUModel=15 CPUStepping=7 CPUVendor=Intel CPUName=IntelĀ® Core2 Quad CPU @ 2.66GHz Status=Pass [Memory] RAM=2048 Status=Pass [Disk Free Space] C: (NTFS), UNICODE=514.50GB Status=Pass [CD-ROMs] DriveLetters=D:\,E:\ Drives=TSSTcorp CDRWDVD TS-H493B,TSSTcorp DVD+-RW TS-H653A [Video] Video Card Name=NVIDIA GeForce 8800 GTX Video Memory=1024 Desktop Resolution=1680x1050x32 @ 59Hz DirectX=DirectX (9.0+) (4.09.00.0904) OpenGL Version=2.1.2 OpenGL Vendor=NVIDIA Corporation OpenGL Renderer=GeForce 8800 GTX/PCI/SSE2 NVidia Driver=6.14.11.8122 Vid Card Status=Warning Vid Card Driver Status=Pass GL Status=Pass DX Status=Pass [Audio] Sound Card Name=Creative X-Fi Audio Processor (WDM) Status=Pass ;Game Options from swkotor.ini [sound Options] Sound Init=0 Music Volume=85 Voiceover Volume=85 Sound Effects Volume=85 Movie Volume=100 Force Software=0 EAX=3 Disable Sound=0 Number 3D Voices=16 Number 2D Voices=24 Environment Effects Level=0.60 2D3D Bias=1.50 Environment Effects=1 Environment Effects Nonstreaming=1 Environment Effects Streaming=1 [Game Options] GUIsInScreenShot=1 EnableScreenShot=0 Reverse Mouse Buttons=0 Hide InGame GUI=0 Use Small Fonts=0 Keyboard Camera Deceleration=2000.000000 Keyboard Camera Acceleration=500.000000 Keyboard Camera DPS=200.000000 Hide Unequippable=0 Tutorial Popups=0 Subtitles=1 Mini Map=1 Floating Numbers=1 Status Summary=1 Enable Mouse Teleporting To Buttons=1 Mouse Sensitivity=33 Auto Level Up NPCs=0 Mouse Look=0 AutoSave=1 Reverse Minigame YAxis=0 Combat Movement=1 Enable Tooltips=1 Difficulty Level=1 TooltipDelay Sec=1.000000 Memory Access=1 Memory Level=1 Disable Movies=0 EnableCheats=1 [Movies Shown] Movie 0=112 Movie 1=47 Movie 2=0 Movie 3=0 Movie 4=7 Movie 5=0 Movie 6=0 Movie 7=0 Movie 8=0 Movie 9=0 Movie10=0 [Alias] HD0=.\ OVERRIDE=.\Override TEMP=.\Temp MODULES=.\Modules LOGS=.\Logs LOCALVAULT=.\LocalVault DMVAULT=.\DMVault SERVERVAULT=.\ServerVault STREAMMUSIC=.\StreamMusic TEMPCLIENT=.\Tempclient SAVES=.\saves CURRENTGAME=.\currentgame TEXTUREPACKS=.\texturepacks STREAMWAVES=.\StreamWaves [Graphics Options] V-Sync=1 Anisotropy=8 Frame Buffer=1 Anti Aliasing=4 Texture Quality=2 Emitters=1 Grass=1 Soft Shadows=1 Shadows=1 Brightness=57 EnableHardwareMouse=1 FullScreen=1 RefreshRate=60 Width=1680 Height=1050 [Autopause Options] Mine Sighted=0 End Of Combat Round=0 Enemy Sighted=1 Party Killed=0 Action Menu=0 New Target Selected=1 [config] firstrun=0 [Keymapping] Action286B=8 Action286A=7 Action285B=10 Action285A=9 Action284B=54 Action284A=51 Action283B=54 Action283A=51 Action282B=69 Action282A=73 Action281B=53 Action281A=76 Action280B=69 Action280A=73 Action265=52 Action264=57 Action263=43 Action262=85 Action261=84 Action260=83 Action259=82 Action258=81 Action257=80 Action256=79 Action255=78 Action254=77 Action253=31 Action245=75 Action244=55 Action243=67 Action242=74 Action241=87 Action240=56 Action239=68 Action238=82 Action236=83 Action234=81 Action232=80 Action230=79 Action228=78 Action226=77 Action225=70 Action224=90 Action223=31 Action222=25 Action221=24 Action220=29 Action219=28 Action218=42 Action217=87 Action216=65 Action215=63 Action214=62 Action213=60 Action212=61 Action211=66 Action210=59 Action209=71 Action208=89 Action207=72 Action206=30 Action205=55 Action204=67 ---Specs--- Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236) Language: English (Regional Setting: English) System Manufacturer: Dell Inc. System Model: Dell XPS710 BIOS: Phoenix ROM BIOS PLUS Version 1.10 1.4.1 Processor: IntelĀ® Core2 Quad CPU @ 2.66GHz (4 CPUs) Memory: 2558MB RAM Page File: 495MB used, 3950MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found Card name: NVIDIA GeForce 8800 GTX Manufacturer: NVIDIA Chip type: GeForce 8800 GTX DAC type: Integrated RAMDAC Device Key: Enum\PCI\VEN_10DE&DEV_0191&SUBSYS_039C10DE&REV_A2 Display Memory: 768.0 MB Current Mode: 1680 x 1050 (32 bit) (59Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: nv4_disp.dll Driver Version: 6.14.0011.8122 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 1/15/2009 08:19:00, 6168960 bytes WHQL Logo'd: Yes WHQL Date Stamp: n/a VDD: n/a Mini VDD: nv4_mini.sys Mini VDD Date: 1/15/2009 08:19:00, 6301248 bytes Device Identifier: {D7B71E3E-42D1-11CF-D46C-972303C2CB35} Vendor ID: 0x10DE Device ID: 0x0191 SubSys ID: 0x039C10DE Revision ID: 0x00A2 Revision ID: 0x00A2 Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch Registry: OK DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled DDraw Test Result: Not run D3D7 Test Result: Not run D3D8 Test Result: Not run D3D9 Test Result: Not run Sound Devices ------------- Description: SB X-Fi Audio [C8E0] Default Sound Playback: Yes Default Voice Playback: Yes Hardware ID: PCI\VEN_1102&DEV_0005&SUBSYS_10031102&REV_00 Manufacturer ID: 1 Product ID: 100 Type: WDM Driver Name: ctaud2k.sys Driver Version: 5.12.0001.1144 (English) Driver Attributes: Final Retail WHQL Logo'd: Yes Date and Size: 11/8/2005 10:15:38, 439680 bytes Other Files: Driver Provider: Creative HW Accel Level: Full Cap Flags: 0xF5F Min/Max Sample Rate: 1, 192000 Static/Strm HW Mix Bufs: 128, 64 Static/Strm HW 3D Bufs: 128, 64 HW Memory: 0 Voice Management: Yes EAX 2.0 Listen/Src: Yes, Yes I3DL2 Listen/Src: No, No Sensaura ZoomFX: No Registry: OK Sound Test Result: Not run
  3. every time i launch star wars battlefront 2 the loading screen comes up at the start for 1 second the the whole game just crashes and returns to the desktop. i played swbf2 a few years ago and it worked perfectly well and the i gave it up and now i want to play it again but i cant because it keeps crashing please help me!!
×
×
  • Create New...