Jump to content

Home

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 12 results

  1. Hiya! Been exploring thread after thread trying to find a fix. My problem is launcher runs fine, as soon as I hit "Play" the game opens up in full screen (Ebon Hawk image) and then comes up with "Star Wars: knights of the Old Republic has stopped working." This is a new computer. Running Vista Home Premium 32bit. Specs: Intel Pentium CPU G2030 @3.00GHz 4GB Ram 1TB hard drive Integrated graphics (updated drivers - still no change to game) Been through everything to try and fix the errors. Ran as win XP service pack 2 (service pack 3 isn't an option). Ran as Admin. Downloaded mss32.dll and replaced. Checked through all my drivers (none of which needed updating). The error popping up on the "Stopped working" page is this: Problem signature: Problem Event Name: APPCRASH Application Name: swkotor.exe Application Version: 1.0.3.0 Application Timestamp: 00000000 Fault Module Name: StackHash_0590 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 00000000 OS Version: 6.0.6000.2.0.0.768.3 Locale ID: 1033 Additional Information 1: 0590 Additional Information 2: 2163c14648d4e9703b723817887acf0e Additional Information 3: b7b4 Additional Information 4: b0b4dda6ba8a01cc4cb0fa458f675872 Read our privacy statement: http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409 Any other suggestions to get this working!! I could downgrade to XP but I don't particularly want to. EDIT: Just realised my graphics driver wasn't installed properly. If problem persists after installation I will post again. EDIT 2: Graphics installed. Now coming up with Disk Emulation Error.
  2. Hey guys, sup? So, In the past month I have been working on my new model from TFU, this time was proxy... Modeling and Texturing was okay, here, take a look Show spoiler (hidden content - requires Javascript to show) But when I tried to install on Jedi Academy I get this error: ~ RB_EndSurface() - SHADER_MAX_INDEXES hit ~ Can you help me how to solve this problem? If you wanna try it, here is the link http://www.mediafire.com/?sgjmryb0jbbo5gs
  3. This game has always worked fine with me, but then one day, I turn it on and when it gets to the main screen where you select to start a new game, etc. the screen will start to flicker, the music is jerky, and it is very hard to choose any option. I did manage to get to the load screen, which hasn't got any errors whatsoever and works like a charm, and in game it's all fine, but when the game is paused once again the sound becomes glitchy and the words e.g options, quit, don't appear. It is also jerky, making it impossiblr to unpause or quit the game without minimising and quitting manually. When i tried to reinstall the game by first uninstalling it I got this message: "%s is not installed on your system!" So i manually deleted all files and tried to install it again but i was greeted with a similar message and told to go into the cd itself and find the installer, which worked but is kinda unusual. Any suggestions?
  4. Alright, when I put Disc 1 of Jedi Knight in ( it came in a double pack with MotS http://www.blujay.com/1/382/2989843_s1_i1.jpg) it auto-starts the launcher. I click on Install and it loads for a minute or two then just closes. Nothing happens. Just wondering if there was a solution out there. I previously installed this on a portable hard drive with no problems at all but eventually uninstalled it. It worked fine then, but now this is happening. From reading a few other threads would I need to do a registry clean up or something? Help would be much appreciated.
  5. I installed the game on my Windows computer no problem (I meet all the requirements) but when I click play from the first menu with screen resolution and controls, it tells me to insert disk 2. I have disk 2 in, and I think it is searching for the disk in some non-existant location, like drive E or F or something. How do I change the place it looks for its disk?
  6. hey , this is my first post so if it in the wrong place please tell me. ok, i am runing windows 7 64 bit with a 32" tv screen. it has 4gb ram and plenty of hdd space and is easily capable of running this game. i installed kotor 1 and decided i did not wont to do the taris mission ( i had previously done it before anyway ) because it is too long, so i installed a mod to skip it. everything was great until i walked outside on dantouine. There were random streaks in the air and i tried everything to fix it but i gave up and unintalled the game. today i was planning to give it another shot but tried to install kotor 1 and it sent me to the uninstaller -_- . i ran ccleaner as man people said but nothing happened. i went into regedit but had no luck. Can anyone help me i am in desprite need of playing it, but my pc wont let meeee.
  7. Good evening. I've experienced the issue in Open Jedi Project. It's a mod for Jedi Academy. What happens? Whenever I click on game's shortcut, I see an error message: Error during intialization: DROPPED I can't play that mod due to my problem, because the game switches off then. I reinstalled the mod - it didn't help. Can you please help me? I appreciate everything I'll get. PS I took all mods away, Base folder is clear. I still occur the problem. Answer as soon as you can, please, this is the matter of my very life. PS Sorry for copying post.
  8. Good evening. I've experienced the issue in Open Jedi Project. It's a mod for Jedi Academy. What happens? Whenever I click on game's shortcut, I see an error message: Error during intialization: DROPPED I can't play that mod due to my problem, because the game switches off then. I reinstalled the mod - it didn't help. Can you please help me? I appreciate everything I'll get. PS I took all mods away, Base folder is clear. I still occur the problem. Answer as soon as you can, please, this is the matter of my very life.
  9. I tried to install KOTOR I on my new laptop but every time I try to install it, it gets to 10% and then I get this error message: I have 6GB RAM, ATI Mobility Radeon 4650 graphics, Intel Core 2 Duo CPU and Windows 7 64-bit. The thing works beautifully and runs games just fine with great graphics, but I can't even get KOTOR installed. I tried running it in compatability mode, but that has not worked at all. Sometimes a different mode will give me a different error message, but it always crashes at 10%. I've looked up the error elsewhere on other forums and such, but no advice has helped me, maybe because I'm on such a new machine. I really have no idea. My old desktop still runs the game just fine, and it's a much slower piece of crap with Windows XP. I remember I straight struggled to get it running on that, too, but I eventually figured it out and it runs perfect now. I just don't really remember what I did or if that would help me this time around. It installed fine last time. It's not a faulty disc, so I don't want a cocksure, "It's probably just scratched." reply. If anyone had a similar problem and figured it out or has any ideas as to what could be causing the error - or knows what it even means - please let me know! Thank you kindly.
  10. Ok, I am REALLY desperate. I want to play Star Wars Galaxies again (starting up a new account) and whenever I insert Disc 1 it encounters an error halfway through installation (some "Cyclic redundancy check" error that aborts the installation) and I don't know what to do! Please, I need help! I just want to play once again! It looks so fun! I'm close to crying! Help! By the way, I use Windows Vista. And I don't want to buy another copy because I blew $50.00 for Star Wars Galaxies: The Complete Online Adventures last year. So, help. Please. ASAP.
  11. Halp! whenever i try to open cmd, i get a message saying that 'it cant be found'! the same thing happens with regedit! i havnt been messing around the windows folder, and i havnt used these tools in a while. here are some screenhots of the problem: (dont worry, theyre all tiny) cmd: *click* regedit: *click* so i go into the windows folder to find it... *double click* the same with cmd: .../system32 *double click* the computer in question's specs: xp pro sp2 (2002) p4 2.00GHz 512mb of RAM peculiars: has no modem or internet connection. i have no idea why this is happening.
  12. i have heard many people are having problems with when they start up Battlefront 2, two tabs show up on the taskbar: "BFII" and one called "FATAL". i am also having that problem. i do not have a dual core processor. please give me some solutions if you know them. i have already uninstalled and reinstalled the game. i have been playing the game for a couple years already. the problem showed up only recently. please help
×
×
  • Create New...