Jump to content

Home

Search the Community

Showing results for tags 'graphics'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 8 results

  1. Hi guy, I'm really new at this, but I've been having a problem I hope you can help me with I've had KoTOR and TSL for years, and I've played them through a million times on my old computer. But, the thing is, I've just recently bought a new computer, a laptop, and now with TSL I'm having a big problem! You know when you click 'stealth mode', and your character switches to that cool invisible effect look? I've seen and used it countless times on my old computer for TSL, but now on this new one it's got that silly yellow shield graphic instead. I've done some digging and from what I can tell, it looks like having the graphics option 'Frame Buffer Effects' enabled is responsible for the cool invisible effect, while not having it enabled creates that yellow shield sort of look. So, I'd like to enable it. But the problem is, it's greyed out! In the advanced options settings under graphics options, 'Frame Buffer Effects' is greyed out, and I can't tick the box. Next to it, 'Soft Shadows' is also greyed out and I can't enable it either. The shadows one isn't really bothering me, but I'd really like to be able to put Frame Buffer Effects on. I've looked for about a week now how to fix this, and I've come up with nothing. Also, editing the 'swkotor2' file in the game's program files folder doesn't appear to do anything. Can anyone help me with this, I'm at a total loss When I run the 'scan hardware' thing, it gives me this: [sWKotOR] ReportDateTime=21/05/2013 4:05:18 PM SysInfoVersion=v1.00.60 GameExists=1 GameVersion=v2.00.424 GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\ [OS] Name=WinXP Version=Windows XP v5.1 build 2600 Service Pack 2 Service Pack=None Status=Pass [swapFiles] ?:\pagefile.sys=0 [CPU] CPUCount=8 CPUSpeed=2195 CPUFamily=6 CPUModel=10 CPUStepping=9 CPUVendor=Intel CPUName= Intel® Core i7-3632QM CPU @ 2.20GHz Status=Pass [Memory] RAM=4096 Status=Pass [Disk Free Space] C: (NTFS), UNICODE=792.08GB D: (NTFS), UNICODE=3.00GB Status=Pass [CD-ROMs] DriveLetters=E:\ Drives= [Video] Video Card Name=Intel® HD Graphics 4000 Video Memory=2048 Desktop Resolution=1366x768x32 @ 60Hz DirectX=DirectX 9.0c (4.09.00.0904) OpenGL Version=4.0.0 - Build 9.18.10.3071 OpenGL Vendor=Intel OpenGL Renderer=Intel® HD Graphics 4000 Vid Card Status=Warning Vid Card Driver Status=Pass GL Status=Pass DX Status=Pass [Audio] Sound Card Name=Speakers / HP (IDT High Definition Audio CODEC) Status=Pass ;Game Options from swkotor2.ini [Display Options] FullScreen=1 Disable Movies=0 Disable Intro Movies=0 Sort Modules=1 Width=640 Height=480 BitsPerPixels=32 RefreshRate=60 [sound Options] Music Volume=85 Voiceover Volume=85 Sound Effects Volume=85 Movie Volume=85 Number 3D Voices=32 Number 2D Voices=32 2D3D Bias=1.00 Force Software=0 EAX=0 Sound Init=0 Disable Sound=0 [Graphics Options] V-Sync=0 Anisotropy=1 Frame Buffer=1 Anti Aliasing=0 Texture Quality=0 Grass=1 Soft Shadows=1 Shadows=1 Brightness=57 EnableHardwareMouse=1 FullScreen=0 [Game Options] UnlockedPlanetSongs=1 Enable Tooltips=1 Keyboard Camera Deceleration=2000.000000 Keyboard Camera Acceleration=500.000000 Keyboard Camera DPS=200.000000 TextureVariation=0 BodyVariation=0 AppearanceType=0 PCGender=0 GameCompleted=0 CurSithLord=0 Hide InGame GUI=0 Use Small Fonts=0 Hide Unequippable=0 Tutorial Popups=1 Subtitles=1 Mini Map=1 Floating Numbers=1 Status Summary=1 Enable Mouse Teleporting To Buttons=1 Mouse Sensitivity=44 Difficulty Level=1 Auto Level Up NPCs=0 Mouse Look=0 AutoSave=1 EnableScreenShot=0 Reverse Mouse Buttons=0 Reverse Ingame YAxis=0 Reverse Minigame YAxis=0 Combat Movement=1 TooltipDelay Sec=1 [config] firstrun=0 [Keymapping] Action286B=8 Action286A=7 Action285B=10 Action285A=9 Action284B=54 Action284A=51 Action283B=54 Action283A=51 Action282B=69 Action282A=73 Action281B=53 Action281A=76 Action280B=69 Action280A=73 Action268=52 Action265=58 Action264=57 Action263=43 Action262=85 Action261=84 Action260=83 Action259=82 Action258=81 Action257=80 Action256=79 Action255=78 Action254=77 Action253=31 Action245=75 Action244=55 Action243=67 Action242=74 Action241=87 Action240=56 Action239=68 Action238=82 Action236=83 Action234=81 Action232=80 Action230=79 Action228=78 Action226=77 Action225=70 Action224=90 Action223=31 Action222=25 Action221=24 Action220=29 Action219=28 Action218=42 Action217=87 Action216=65 Action215=63 Action214=60 Action213=62 Action212=61 Action211=66 Action210=59 Action209=71 Action208=89 Action207=72 Action206=30 Action205=55 Action204=67 [Autopause Options] End Of Combat Round=0 Mine Sighted=0 Enemy Sighted=1 Party Killed=1 Action Menu=0 New Target Selected=1 [Movies Shown] Movie10=0 Movie 9=0 Movie 8=0 Movie 7=0 Movie 6=0 Movie 5=0 Movie 4=0 Movie 3=0 Movie 2=0 Movie 1=0 Movie 0=4 Also, if it's any use whatsoever, my laptop is an HP Envy M6 1220TX, and it runs 64 Bit Windows 8. Please help me guys! Thank you
  2. http://www.youtube.com/watch?v=NW3b1CJ0xDo A simple little graphics comparison done in 1080 on a decent rig. Should give people a idea what each setting by itself does and what it changes and how it looks. Performance wise every setting alone did not effect my frame rate at all (110fps always) untill setting everything to high which resulted in 76fps. I think the games max is 110 but im not 100% sure on that. Overall I hope this helps people decide if turning that one setting up is worth it or not. And if a upgrade would even be worth it. I have gotten used to running maxed but if I had only ever played on low I dont think I would feel all that left out, Still a very decent looking game. I think for overall feel turning grass & tress to 100% and shaders and shadows to high would be best. bloom,af dont seem to have much of an effect. I wonder how much better the game would have looked with the full high res textures we now know are being withheld from us I realize youtube downgrades video quality to a much more "lossy" format then what I uploaded, but hopefully you can still see a difference. COMPUTER SPECS *Windows 7 - 64 Bit *Tower: Cooler Master 690 *Processor: Intel Core i5-2500 3.3ghz OC'ed to 4.7ghz *Ram: 8GB 1600mhz g.skill ripjaws *Graphics Card: Ati 6850 x2 crossfire Oc'ed to 930/1150 *Mother Board: Asus P8P67 *Power Supply: Antec current gamer 620watt *Storage: Western Digital Caviar Black 1TB 7200 RPM
  3. So everytime i play the games, the characters always mess up and warp ontothe screen. Any solutions? Here are the specs: [sWKotOR] ReportDateTime=8/22/2011 3:11:37 PM SysInfoVersion=v1.00.60 GameExists=1 GameVersion=v1.00.514058 GameInstallLocation=J:\Program Files\LucasArts\SWKotOR\ [OS] Name=WinXP Version=Windows XP v5.1 build 2600 Service Pack 3 Service Pack=Service Pack 3 Status=Pass [swapFiles] J:\pagefile.sys=4000 [CPU] CPUCount=1 CPUSpeed=2411 CPUFamily=15 CPUModel=12 CPUStepping=0 CPUVendor=AMD CPUName=AMD Athlon 64 Processor 3300+ Status=Pass [Memory] RAM=1024 Status=Pass [Disk Free Space] J: (NTFS), UNICODE=64.49GB Status=Pass [CD-ROMs] DriveLetters=D:\,E:\ Drives=AOPEN CRW5232/AAO [Video] Video Card Name=ATI Radeon 9600/9550/X1050 Series Video Memory=512 Desktop Resolution=1280x1024x32 @ 60Hz DirectX=DirectX (9.0+) (4.09.00.0904) OpenGL Version=2.1.8545 Release OpenGL Vendor=ATI Technologies Inc. OpenGL Renderer=ATI Radeon 9600/9550/X1050 Series Vid Card Status=Pass Vid Card Driver Status=Pass GL Status=Pass DX Status=Pass [Audio] Sound Card Name=Realtek AC'97 Audio Status=Pass ;Game Options from swkotor.ini [sound Options] Music Volume=85 Voiceover Volume=85 Sound Effects Volume=85 Movie Volume=100 Force Software=0 EAX=2 Disable Sound=0 Number 3D Voices=16 Number 2D Voices=24 Environment Effects Level=0.60 2D3D Bias=1.50 Environment Effects=1 Environment Effects Nonstreaming=1 Environment Effects Streaming=1 [Game Options] EnableScreenShot=0 Reverse Mouse Buttons=0 Hide InGame GUI=0 Use Small Fonts=0 Keyboard Camera Deceleration=2000.000000 Keyboard Camera Acceleration=500.000000 Keyboard Camera DPS=200.000000 Hide Unequippable=0 Tutorial Popups=0 Subtitles=1 Mini Map=1 Floating Numbers=1 Status Summary=1 Enable Mouse Teleporting To Buttons=1 Mouse Sensitivity=33 Auto Level Up NPCs=0 Mouse Look=0 AutoSave=1 Reverse Minigame YAxis=0 Combat Movement=1 Enable Tooltips=1 Difficulty Level=1 TooltipDelay Sec=1.000000 Memory Access=1 Memory Level=1 Disable Movies=0 [Movies Shown] Movie 0=16 Movie 1=0 Movie 2=0 Movie 3=0 Movie 4=0 Movie 5=0 Movie 6=0 Movie 7=0 Movie 8=0 Movie 9=0 Movie10=0 [Alias] HD0=.\ OVERRIDE=.\Override TEMP=.\Temp MODULES=.\Modules LOGS=.\Logs LOCALVAULT=.\LocalVault DMVAULT=.\DMVault SERVERVAULT=.\ServerVault STREAMMUSIC=.\StreamMusic TEMPCLIENT=.\Tempclient SAVES=.\saves CURRENTGAME=.\currentgame TEXTUREPACKS=.\texturepacks STREAMWAVES=.\StreamWaves [Graphics Options] V-Sync=0 Anisotropy=1 Frame Buffer=0 Anti Aliasing=0 Texture Quality=2 Emitters=1 Grass=0 Soft Shadows=0 Shadows=0 Brightness=57 EnableHardwareMouse=1 FullScreen=1 RefreshRate=60 Width=1280 Height=960 AllowSoftShadows=1 [Autopause Options] Mine Sighted=1 End Of Combat Round=0 Enemy Sighted=1 Party Killed=1 Action Menu=0 New Target Selected=0 [config] firstrun=0
  4. I was contemplating if I should make my art thread in Kotor: CEC or here in RC: AWL. I have decided that I will post it here because I think it will (hopefully) bring more people to our beloved RC forums All of the pieces will be uploaded through DeviantArt first, then I will post them in my album and update the post(s) Here are some older works: Griffin: Some of you may remember this from M@RS' forum site . Obviously this is photoshoped, using many different pictures I found on mourgefile. Show spoiler (hidden content - requires Javascript to show) Fëanor - Spirit of fire: This was originally a sketch that I scanned. I then cleaned up the sketch, printed it out and used water color pencils to color it in. Then blended using water and when it dried I touched it up with fine tip, felt, ink pens. Show spoiler (hidden content - requires Javascript to show) Leaves: The leaves in this piece are scans of actual leaves. The composition was originally a sketch meant for a painting. It evolved into this when I took a "Computer Graphics and New Media" last year in school. Show spoiler (hidden content - requires Javascript to show) ________________________________________ More current: Grass: I was experimenting with our camera and liked how this came out. Used photoshop to enhance the photo a bit. Show spoiler (hidden content - requires Javascript to show) Mandalorian WIP: Bassed on a pic of Jango I saw online. Show spoiler (hidden content - requires Javascript to show) Clone trooper WIP: Ties together multiple clone aspects. At the moment the generic clone trooper is pretty much finished. Now I am going to add some custom stuff like coloring and items. Show spoiler (hidden content - requires Javascript to show) Feel free to comment, critique, etc. ~Link
  5. Hello everyone, I need some advice. I just purchased The Force Unleashed Utlimate Sith Edition for my PC. Like mavickx in a separate thread, my game runs in slow motion. Unlike him/her though, I'm pretty sure I need to upgrade my computer. I wonder if anyone has an idea about which item is causing the game to run in slow motion. Here are my system specs. AMD Athlon II X2 250 3.0 GHz 4.0 GB RAM Windows 7 64-bit NVIDIA 6150SE nForce 430 (with latest driver 258.96 downloade just yesterday) 256 MB DDR1 Video Memory Supposedly DirectX 11.0 fully compatible I suspect it's my graphics card that needs an update. But is my system OK otherwise? My system seems to be OK based on the requirements on the box, but I don't want to bother buying a new graphics card if my system is also not up to the task. Thanks for any information.
  6. I seem to have a problem with KOTOR.Every time i start it up, i get a black screen. I think this might be a graphics problem cause it recommended me to use a NVIDIA geforce 4 ti or higher. The thing is i have NVIDIA 6150 LE which is more updated then the one recommeneded.. Any ideas on how to fix this problem?????? Btw I HAVE WINDOWS XP, NOT VISTA so do not give any solutions for vista users
  7. I've been considering replacing my aging ATi Radeon HD 2400 Pro with something all around better. I've been eying a nice 9800 GT with 1 GB of dedicated memory on Newegg, but I'm still browsing for better deals. Just to let you know, I've got XP, and a PCI Express slot, plus I'd like something at least within the $200 USD range. Anyone have any suggestions?
  8. How much memory does your graphics card have? Got SLi? Overclocked? Blown Up? Show it on the poll and post your card details in the thread! POST DEDICATED MEMORY FIRST, THEN TOTAL OR SHARED IF APPLICABLE! If you dont know, here's how to check: (Windows) 1.Go to the desktop and right click on an empty space. (not on an icon) 2.In the menu that pops up click "Properties" 3.In the window that opens, click the "Settings" tab, and then click "Advanced" (If you have Windows Vista, click "Personalize", then click "Display Settings", and then the "Advanced Settings" button. 4.Now click on the "Adapter" tab. 5.Under "Adapter Information", there should be a listing called "Memory Size" Or, "Dedicated Video Memory" The size listed is how much memory your graphics card has. Post your questions about graphics cards here and the super computer lords that are on the forums should grace you with a reply If i have posted anything wrong here, please bring it up. [EDIT] Is there anyone who can play Crysis maxed out? (and by maxed out i mean MAXED OUT)
×
×
  • Create New...