Jump to content

Home

Search the Community

Showing results for tags 'lag'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 3 results

  1. Hello fellow KotOR players. I'm afraid I have encountered a game breaking issue that I cannot find a fix for, no matter how hard I look for one. :/ Show spoiler (hidden content - requires Javascript to show) Everything went absolutely fine until I got to the bit where you bump into Malak on the way to the hangar on the Leviathan and discover your true identity. When the cutscene where Bastila starts talking begins playing, it lags really bad (plays a second of it, freezes for about 5-10 seconds, plays another second and so on), then crashes at a certain point. I figured the problem is with the non-video cutscene that follows where Revan takes off his mask, rather than the scene before it. Maybe the 3D environment surrounding Revan is too much for my laptop to load. I'm not sure though. I'm really desperate to find a solution. This is literally the most frustrating issue I've ever come across regarding this game, since that scene is the best part of the entire game storyline in my opinion (and it just got ruined like that by this ******* stupid crash ). Please, will you help a desperate fellow? Here, I'll give you 500 credits in return, it's all I have! (JK) I can't tell much about my system specs, since I'm no administrator and can't even run that configuration file in the game directory. I can tell you that my laptop runs Windows 7 though and that I took all kinds of measures to make the game compatible. Also, it's KotOR 1 (obviously), the CD-ROM version. I've already tried running that part of the game on the lowest graphics settings and windowed mode, I tried single core, multi core... everything I could think of. I turned hardware mouse off, grass off (not that it would help); disabled vertex buffer objects, frame buffer effects, etc etc etc. I figured disabling movies would not help because the scene causing the problem is not a video file, but as I said, that is just my mere speculation. Thank you sooooooooo much in advance if you help me out. (500 credits was it? )
  2. Hello, First of all, I play this game maniacally. I always put the same amount of troops on and over each planet and make sure to have full amount of money before starting a key mission. Every time a new tech level-up is unlocked. I give all map centered planets back to the enemy forces to level up peripheral planets thanks to enemy forces attacks. Sometimes it takes time and skills to wait for the enemy to mass enough troops, and forces them to attack a specific planet. At the same time, i am sending an army on the attacked planet while the enemy forces are on the way. Some kind of "Planetary Bait-Trap". Doing so, Most of the time, I reach 1500 galactic days before starting the "Jabiiim Mission"! But le'ts go back to my bug. I have Empire At War Gold Pack and I have a weird problem. On the game Star Wars Empire At War, either I play the Empire or the Rebellion, Campaign Mode, I have some kind of lag or freezing on the Galactic map after a while of playing. The lag happens on the Galactic map, Campaign Mode only. I don't have any lags on land or space battles during campaign, skirmish mode, conquest mode, etc... I have the game patched on Version 1.05. The lag doesn't start at the beginning of the game. It starts after a few hundred galactic days. Sometimes, it vanishes by itself after doing a specific mission (for instance "capture "Mon Calamari"), then it restarts later at a different time. The strength of lags/freezing is variable. Once, I also had a bug on a Kuat Space Battle, Empire side being attacked by rebellion. Enemy forces were stuck at the top of the map, not even willing to attack my bases, and after a while freely kicking their ships one by one, I couldn't select my own space ships neither on the Kuat map, nor on the Galactic map after the battle ended miraculously... I know this game is old and it would be a miracle to see another patch, however, does anyone have an idea how to stop these galactic lags? It ruins the fun of building and preparing planets. I have a 2014 laptop with this spec, powerful enough to run this game on full settings without a problem: NVIDIA GT740M 4go RAM i5 4200U 2.30GHz Thanks in advance.
  3. hi there, I installed kotor 2 recently, and right in the beginning of the game i had some lag problems....i tried restarting the game, restarting my pc, reinstalling the game, but it didn't worked I already played the game years ago, in my old computer, and didn't had any problems im using windows XP and my configuration is as follow: nvidia geforce 8800gt intel core 2 duo 2.1 ghz 2gb ram I really don't know what's causing the problem...any sugestions?
×
×
  • Create New...