Jump to content

Home

Search the Community

Showing results for tags 'problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The International House of Mojo
    • General Discussion
  • The Lucasforums Archive
    • The Archive

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests


Occupation


Current Game


Web Browser


Favorite LucasArts Game


Resolution


Height in cm


Display name


Xbox Live GamerTag


PlayStation Network ID


Steam ID


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 22 results

  1. Hi. I was looking the other day for the Modified Handmaiden Appearance mod by Stoffe and I found it on some site along other mods from him. Anyway, I downloaded the mod and followed the instructions but when I tried to execute the application called "Install Handmaiden Appearance" a window opens with more instructions and a descripption of the mod and at the end it says "Click the Install Mod Button below to begin installation". The problem is that there is no install button or anything I can click on to begin installation. Is there any other way to install? Thanks!
  2. As the title suggests, I'm experiencing a certain problem concerning the level system.Right now I'm on Goto's Yacht and I've chosen to send Kreia and Mira.I've noticed a very weird glitch - currently all of my party members are level 15 or 16 except Kreia who at the moment is level 12 and I'm not able to level her up.Have any of you encountered this glitch before?If so, please share how you've managed to fix this issue. Thanks in advance.
  3. Hello, I'm having a quite strange problem, which I have not discovered earlier, maybe because of never having finished the game. I hope somebody can help me solving this problem. Here's what happens: I'm playing X-Wing Collector's Edition currently, the DOS version in German. On a DOS machine. The only thing I had to do so far is applying a slowdown tool on one of the historical missions, where the cruiser never hypers out, maybe some of you know about that problem. I forgot which mission it was. Once slowed down, all was fine. Anyway, everything works fine. Or so I thought. I have battled my way through tours 1 to 4. No problems so far. Now here's the problem: When I reach Tour 5 Mission 2 where tugs have to dock b-wings, this just doesn't happen. Instead of docking the b-wings the tugs head home into their hangar and nothing happens. When you use Alt-R to check the tugs' status all say 'heading home'. There seems to be nothing I can do, even if I finish the mission, shoot down the star destroyer, even after a long time, no new tugs appear to finish the mission. When I use the TopAce pilot on the disc to play that mission in the historical section, the same happens, tugs head home. Seems the topace uses the same script, just has technically clearance for all missions. I checked even YouTube, where found a playthrough of that mission, it is the DOS version, but it is the English one. There, shortly after the mission starts the tugs dock and everything is fine. The player there doesn't use Alt-R in the video, but I bet there you get 'proceeding with mission', at least anything but 'heading home'. They dock, all hyper out in the end, mission complete. I could post more details about my system here, but I don't think my PC is the problem, I tested the mission with different speeds, didn't change anything. I have plenty of memory available, I don't think it is a memory problem. I think it is rather a broken script file for that mission. Maybe if I will have time I will check behavior with less memory, but currently I am too annoyed to do so. Luckily I got an XMS eater. Checked the web, but didn't find anything related. If there was a patch for my budget release it is not available anymore, as even the publisher is no more. There are no patches on LucasArts' helpdesk for the CD-Rom release. I identified that file on the CD. If I could find the mission files from the English disc, which works fine on YouTube, I could exchange these files on my disc and probably after 20 years finish the game. But I do not own the English disc, and I do not want to buy one just for one mission. After all, I already own the game. Would be the simplest solution to the problem, if somebody is willing to help me out with this. Maybe somebody here had the same problem as me, knows how to solve it differently. If so, I appreciate any help. Many thanks in advance!
  4. Hey guys, i'm new to the forum, and I´ve been digging like crazy to try and find something about this problem (also here in the forum) and found nothing. It's also a startup problem, but a little different than the ones i've seen around. I bought the cd of the Monkey Island Special Edition Collection, which includes both the new Secret of Monkey Island and Monkey Island 2: Le Chuck's Revenge. After the installation the game goes to a menu window, where I can choose to play The Secret or Monkey 2, listen to the game's musics or check the art concept of the games. Listening to the background musics or watching the concept art works alright. The problem is, when I choose to play any of the 2 games the menu closes, the CD (which this game's version asks for if you want to start the game) stops rotating and that's it!! It simply doesn't start up! No crash reports, no blue/red agonazing window, nothing. I tried the graphic .ini thing (this version aparently doesn't have this file, only the .pak ones), tried to disable the sound enhancement, tried loads of things, nothing worked. The pc is really new, I bought it last week, and was dying to play this games.... The laptop configs are: Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030) System Manufacturer: Dell Inc. System Model: Inspiron 7520 BIOS: InsydeH2O Version 03.72.02A02 Processor: Intel® Core i7-3612QM CPU @ 2.10GHz (8 CPUs), ~2.1GHz Memory: 8192MB RAM Available OS Memory: 8094MB RAM DirectX Version: DirectX 11 Speakers: (Conexant SmartAudio HD) Card name: Intel® HD Graphics 4000 Manufacturer: Advanced Micro Devices, Inc. Chip type: Intel® HD Graphics Family Monitor resolution: 1920x1080 Thanks folks.
  5. Hello, everyone. I recently downloaded Psychonauts on the PC - it was through Gamefly and I don't know if that has any bearing on the problem or not, but anywho... When I began my very first playthrough, I saved my game after the 'opening scene' and it took a few moments(as it should) then the words popped up with details of the save(as they should) so I figured all was well. Except now whenever I try to save, it will 'save instantly' and when I do, it simply 'erases' all the text of my previous save. Or if I save in an open slot, it displays no text and therefore didn't save. I've looked all around to try and find some answers or solutions to this - I found plenty of other issues that thankfully I haven't ran into yet, but nothing quite like what I'm dealing with. I can't play the entire game in one sitting, and it seems that's the only way I can play it right now. TLDR Saving wipes any saved game data, nothing exists to load. Forced to try and play entire game in a single sitting. I can post a short video of me trying to play, if that will help any. Any assistance would be greatly appreciated.
  6. Hi! I have problem with Geonosis Arena in Movie Duels II. It eats my computer for breakfast! The rest of the levels run fine... Can I fix it??? My PC: CPU - 3 ghz Ram - 2,5 gb Graphics Card - 1gb Please help me... :/
  7. KOTOR 2 randomly freezes after about 10-20 mins. of playing. Please help me solve this problem, I really want to play this game!!! Thanks in advance Here are my system specs: [sWKotOR] ReportDateTime=27/12/2012 6:59:17 PM SysInfoVersion=v1.00.60 GameExists=1 GameVersion=v2.00.424 GameInstallLocation=C:\Program Files (x86)\LucasArts\SWKotOR2\ [OS] Name=WinXP Version=Windows XP v5.1 build 2600 Service Pack 2 Service Pack=Service Pack 2 Status=Pass [swapFiles] ?:\pagefile.sys=0 [CPU] CPUCount=1 CPUSpeed=2700 CPUFamily=6 CPUModel=7 CPUStepping=10 CPUVendor=Intel CPUName=Pentium® Dual-Core CPU E5400 @ 2.70GHz Status=Pass [Memory] RAM=1024 Status=Pass [Disk Free Space] C: (NTFS), UNICODE=221.11GB Status=Pass [CD-ROMs] DriveLetters=D:\,F:\,H:\ Drives= [Video] Video Card Name=RDPDD Chained DD Video Memory=2048 Desktop Resolution=0x0x0 DirectX=DirectX 9.0c (4.09.00.0904) OpenGL Version=2.1.2 OpenGL Vendor=NVIDIA Corporation OpenGL Renderer=GeForce 7100 / nForce 630i/PCI/SSE2 NVidia Driver=(null) Vid Card Status=Warning Vid Card Driver Status=Fail GL Status=Pass DX Status=Pass [Audio] Sound Card Name=Speakers (Realtek High Definition Audio) Status=Pass ;Game Options from swkotor2.ini [Display Options] FullScreen=1 Disable Movies=0 Disable Intro Movies=0 Sort Modules=1 Width=640 Height=480 BitsPerPixels=32 RefreshRate=60 [sound Options] Number 3D Voices=32 Number 2D Voices=32 2D3D Bias=1.00 Force Software=0 EAX=0 Sound Init=0 Disable Sound=0 [Graphics Options] EnableHardwareMouse=1 FullScreen=0 [Game Options] TooltipDelay Sec=1 [config] firstrun=0
  8. I never got around to playing Grim Fandango until recently. Didn't have any technical problems with the game personally but since many people do, I thought it'd be a cool project to gather most common fixes in one box, make it automated and user friendly. I know there's Residual now, haven't tried it to be honest but it's not even beta yet and seems to be moving like a dead cheetah, so maybe this isn't completely outdated right in the start. Features are listed on the installer's welcome page and launcher info can be found in a txt later so I'm not going to write about it here. The only thing to add is that beside CDs, GrimInstaller can also install from a folder (must be run from a location that contains GRIMDATA folder which contains all required files). If you care to check it out, let me know what you think. Update: ****** GrimInstaller/GrimLauncher is now obsolete. It is recommended that you use ResidualVM to play Grim Fandango. There is no need to install the game, but you can use GrimCopy utility to setup game files for Residual. DL: https://www.mediafire.com/folder/dah0i9jmxaqnn/GrimInstaller http://www.gamefront.com/files/user/Gownaar Virus scans (VirusTotal): GrimInstaller, GrimCopy
  9. I downloaded Jedi Outcast off of Steam, but when I went to download some mods, I didn't have any folders to store them in so I couldn't make them work. Can anyone tell me what I should do?
  10. Alright, when I put Disc 1 of Jedi Knight in ( it came in a double pack with MotS http://www.blujay.com/1/382/2989843_s1_i1.jpg) it auto-starts the launcher. I click on Install and it loads for a minute or two then just closes. Nothing happens. Just wondering if there was a solution out there. I previously installed this on a portable hard drive with no problems at all but eventually uninstalled it. It worked fine then, but now this is happening. From reading a few other threads would I need to do a registry clean up or something? Help would be much appreciated.
  11. I installed OJP to my JKA folder "D:\Program Files\LucasArts Entertainment\Star Wars Jedi Knight - Jedi Academy\" and when I start it through the .bat it says stuff like "jamp.exe - Application Error" and theres an OK to terminate Program and Cancel to Debug... , I tried clearing my base folder of any foreign .pk3's, reinstalling JKA then installing OJP again yet this still happens.. I really wanna try OJP but this seems to get in the way, Please Help, Thanks
  12. Brutal Legend is a great game, made real by the tremendous effort of many great people — developers, artists and publishers. Unfortunately the release of 1.2 patch had introduced a bug critical enough to make the game unplayable for a significant portion of PS3 users, known as the "stuck at the loading screen" bug. This petition was created to address this issue. The detailed description of this and a few other bugs can be seen in the petition itself. If you think that this is important, please show your support by signing the petition below. http://www.petitionspot.com/petitions/patchbrutallegendps3
  13. Hello there! Sorry to bother you, but I think as a fellow Tim Schafer fans you might be concerned with this. Brutal Legend is a great game, made real by the tremendous effort of many great people — developers, artists and publishers. Unfortunately the release of 1.2 patch had introduced a bug critical enough to make the game unplayable for a significant portion of PS3 users, known as the "stuck at the loading screen" bug. This petition was created to address this issue. The detailed description of this and a few other bugs can be seen in the petition itself. If you think that this is important, please show your support by signing the petition below. http://www.petitionspot.com/petitions/patchbrutallegendps3
  14. Good evening. I've experienced the issue in Open Jedi Project. It's a mod for Jedi Academy. What happens? Whenever I click on game's shortcut, I see an error message: Error during intialization: DROPPED I can't play that mod due to my problem, because the game switches off then. I reinstalled the mod - it didn't help. Can you please help me? I appreciate everything I'll get. PS I took all mods away, Base folder is clear. I still occur the problem. Answer as soon as you can, please, this is the matter of my very life.
  15. Hi, newby... very happy to find this list. Working on XP SP2, with bundled XVT\BOP disks. Have old disks, dusting off. First time trying to install: XVT (and BOP). Found Lucas 3D and Win 95 patches, but still getting same error. Before patches, software seemed to install fine, but upon trying to run, COM Port window would pop up (setting Baud, Bit rates etc... ( as with old modem settings). Now (with Win95 patch) get "Warning: Connection Failure: etc...)". Was apparently trying to set up IPX network game (though am really just interested in single player sessions). Have my virus\firewall (Bit Defender) turned on to Game Mode. Keeps sounding like network\COM-port connection issue. Is there a TCP\IP address that the software can be connected to to help settle this setting? Alternately, how do I start a single-player game (versus "Join a Network Game"). Button doesnt seem to appear. Other thoughts? jm
  16. Hey amigos! I got my copy last night, and it works like a dream, I don't even ahve anti-aliasing! Talk to you soon.
  17. Ok i know others have had similar problems - When i first get to the telos academy, and handmaiden tells us to drop our weapons, then whichever choice of dialog i chose, then the screen goes black, at the time it was fine, as i used the warp armband to warp to the ebon hawk and continue with the game, but now when ever a cut scene from telos kicks in it goes to black screen, so ok i use warp again...BUT HERES THE PROBLEM...now i have got to the point where i go and fight atris...well after the scene with handmaiden confronting her sisters the screen goes black, so i save and reload, but i can't continue the story...plz help. BTW. i know there was a telos fix but can't get that anymore, i have got the 1.0b update, which i know breaks the dialog.
  18. hey, just wondering if anyone could help me...I have vista home premium and it runs EaW no problem, but then i installed FoC and there were no text files or audio. as in they might be there (I don't know where to look) but they aren't working. my mission objectives were stated as: [MISSING] and for the opening movie of the campain, i heard the music and saw the visual part, but whenever there was dialogue i didn't hear anything and there were no subtitles even when turned on. also, in the game itself, when i click on a unit, they don't acknowledge me. all the units from the original do, but none of the expansion units do. i got the latest patch and now the text files are there, so i know what i'm doing in a mission, but there is still no audio......WHAT DO I DO????!!!
  19. The option for 1280x1024 games resolution is there in the settings but i am unable to select it. I got an 8600 GT with a 15" widescreen monitor with a native resolution of 1440x900 so it should more than handle it. Any ideas would be great. Thanks
  20. Yeah,now I got to year 2,and I cant hear the sounds,but I can see the text. Im using windows XP,and downloaded the latest patch. Options are right,because there is: Only voice. Help me please,I want to play. Edit: Could someone upload data004,from the game directory?
  21. Hey could any one help i have kotor 1 and 2 for xbox.So i bought kotor 2 on pc for the mods and i install it it will get past the loading screens once it gets to the loading screen with sion,nillihus and visas it will pass it then go black and say i have a error report and if i press send or dont send it freezes. Please can someone help?
  22. Hey there, anyone here have audio problems when playing Psychonauts on the PS3? I played and beat the game with out problems on the PS2 and my wife and I upgraded to a PS3. My wife started to play the game and just like in the PC cut-scenes the audio starts to skip. We have tried Sony's website for patches, but none seem to be in the obvious places. If anyone knows how to solve this problem, please advise.
×
×
  • Create New...