Jump to content

Home

ResilientEvil

Members
  • Posts

    2
  • Joined

  • Last visited

Personal Information

  • Web Browser
    Google Chrome
  • Favorite LucasArts Game
    Grim Fandango
  • Resolution
    1024x768
  • Height in cm
    0

ResilientEvil's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Believe me, i didn't do it for the money. I tried this kind of launcher, and it always crashes, no matter what. And i prefer to avoid using other software like residual. Why using it when i can have it run normally? thanks for you reply
  2. Hello everyone! I had been trying to find a solution to this: And after tons of tries to possible solutions, i tried the following, and now i can play the game as when i was a little kid Hardware info: I have a Nvidia GeForce 8400 series, running on a windows XP. Step 1: Make sure you have the patch update Step 2: Also make sure you have enable compatibility at "windows 98" Step 3: On the "Grim" folder (where the executable for the game is), there is another executable named "DXDIAG.EXE". Open it. Step 4: Look for a tab named "Display 1" Step 5: Where it says "DirectDraw Acceleration: Enable", click disable, and say yes to the poped-up windows. Step 6: Click on "Exit" and run the game normally. It worked for me. i hope it does for you.
×
×
  • Create New...