Jump to content

Home

AlfHoschi

Members
  • Posts

    15
  • Joined

  • Last visited

Personal Information

  • Resolution
    Higher than 1024x768

Contact Information

  • Homepage
    http://

AlfHoschi's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. no, they didn't even reply to any questions. look here: http://forums.lucasarts.com/thread.jspa?threadID=18107&tstart=0
  2. The pod itself looks very good but there are a few problems with it. 1st the energy binder effect is only a black rectangle with flashes in it. 2nd the pod changes the sounds of all other vehicles. for ex. if you have the pod installed and ride a swoop you hear the sebulba's pod sound. could you make it so that each pod has it's own sounds and does not mess up the sounds of other vehicles? Greetings AlfHoschi
  3. Yes i have and also installed WIndows XP Servicepack 2, the newest Chipset-Drivers and the most recent Graphic- Card drivers... Specs: Athlon XP 2800+ ATI Radeon 9800 Pro 512 MB RAM Greetings Alf
  4. HI everybody, i've tried to run the PC dedicated server. I've chosen the options i want and the clicked on start. The console window pops up and the it gives me a windows error (Error in Application) and the closes. Any hints? Greetings Alf
  5. and what you are refusing to accept is that server owner who pay for their server they host are unwilling to let destroy the gameplay they choose by ppl who didn't respect that... Greetings AlfHoschi
  6. none for JO maybe one of your beta-tester can compile ist for JO?
  7. Will there be one for JO? I downloaded the model from pcgamemods and it works only in JA (looks weird in JO :-)
  8. it's a bug in Jedi Academy Mod 1.5. This issue is fixed in version 1.6.
  9. Hi, i figured out a problem with custom hilts and the linux dedicated server. i've downloded several hiltpacks. when i start a windows dedicated server and connect to it i can choose custom sabers from the ingame menue and they show up in the game. when i try the same with a linux dedicated server, the hilts/sabers show up in the ingame menue too - they are selectable - but do not show up in game and following errors only show up when i connect to the linux dedicated server WARNING: too many one-handed sabers, ignoring saber 'single_4' WARNING: too many one-handed sabers, ignoring saber 'single_5' WARNING: too many one-handed sabers, ignoring saber 'single_6' WARNING: too many one-handed sabers, ignoring saber 'single_7' WARNING: too many one-handed sabers, ignoring saber 'single_8' WARNING: too many one-handed sabers, ignoring saber 'single_9' both, the windows and the linux server are set to unpure. anyone got an idea how to fix this? Greetings AlfHoschi
×
×
  • Create New...