Jump to content

Home

Guybrush122

Members
  • Posts

    2585
  • Joined

  • Last visited

Personal Information

  • Biography
    you want the truth? well you cant handle the truth.
  • Location
    new york
  • Interests
    writing stories, reading books, playing games....etc
  • Occupation
    school. you know how it is.

Contact Information

  • AIM
    Shift to Arcadia

Guybrush122's Achievements

Newbie

Newbie (1/14)

10

Reputation

  1. Oh! Bitchin! I just set the .exe to run in 256 color, and now theres no prob whatsoever!
  2. I have the latest version of DirectX, so I did what you suggested and turned the sound acceleration down to basic, and it didn't even improve the cutscene playback. Any other final tricks up your sleeve?
  3. I gave it a shot, but it was just as choppy as the other compatibility modes. I've been using CPU Grabber, which has helped immensely, but the speech/animation lag still occurs at intervals. Just not as a dramatically as it did without the application. And of course, I've fussed with all the possible levels of CPU Grabbage, if you will. Any other suggestions?
  4. I'm running GF in compatibility mode for Win98 on XP. Though compatibility fixed a serious sound issue for me, it created a new problem-- some very jerky cutscenes. At first, I simply enabled 3D hardware acceleration, which seemed to make it stop, but it didn't: it only improved it a little bit. I'm thinking about trying maybe CPU Grabber or CPU Killer. Any suggestions? Any help would be greatly appreciated...
  5. Hell yes! And like Brighteyes said, we'll track down NiKo somehow. Maybe BigFeralChicken or Natty? Frenchyd? Ah, the old days.
  6. that is weird. what's even weirder is that i've been getting delays in the cutscenes (only recently) regardless of whether or not i use 3D acceleration...
  7. May the resurrection begin! I think all we'll really need is a toupee, a pearly white bra, and someone's grandfather's leg bone.
  8. For All Who Had This Problem: I had the same problem as lipton. The key is, after making the .exe run for Windows 98 (right-click on the file named GRIM FANDANGO in the "Grim" folder, go to "properties," go to the tab "compatibility," and use the drop-down menu), you must enable the 3D hardware acceleration (this is done under "options" when the game runs), otherwise the cutscenes will be choppy and slow. That means you can't run the game in a windowed mode. Just an FYI for you all.
  9. ^ Just because I'm the shimmering face of purity does NOT mean you can make fun of me. < ARRRR V ARRRR
  10. I dig this, Niko.... Kudos for the Grim Fandango and Psycho clip...
  11. This thing, Natty, has become my tome.
×
×
  • Create New...