Jump to content

Home

Movies Stopped Working


UnluckyNoob
 Share

Recommended Posts

Hey guys! I don't typically use forums, so I apologize if there is a better place for this or if I'm overlooking something that might already answer my question.

 

So I have KOTR on Steam and played it several months ago without problems. I disabled the Steam overlay and the intro cutscenes in order for it to work, but from there everything went smoothly. I started playing again yesterday and though the game itself still works fine, all the 'movies' are just skipped. There isn't a crash or a blank screen, but it seamlessly moves on to whatever gameplay is after the cutscene. If I try watching them from the 'Movie' section on the main menu, clicking the buttons just makes the normal beeping sound and nothing happens. The credits still work though.

 

So far I've tried messing with the resolution, compatibility modes, and a couple of other small things, but nothing has worked so far. The game itself is still fine, but it would be nice not to have to look up all the cutscenes manually. Any ideas?

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...