Jump to content


Cannot Install KOTOR 2, need help


Recommended Posts

OK this is a really, really bizzare problem that I have never seen before.


I can't install KOTOR2 no matter what I try and I think my disc is messed up. My system reads the disc just fine and autorun kicks in but when I click install... nothing happens. The installer never launches. When I try clicking on Setup.exe I get an error saying "Windows cannot access the specified drive, path or file. You may not have appropriate permissions to access the item". I am the computer's administrator so I have no access problems that I know of and my system reads everything on the disc just fine.


So I then tried copying the disc over to my hard drive and installing it from the HD. No dice. From the HD Setup.exe gives the error "The application failed to initilize properly (0x0000142)" and when I try the autorun it lauches, I click "install" and it looks like it will install but it then gives an error saying "Setup has experienced an error" listing a few routine things to do with the error code 6006.


I sent a request to Lucasarts tech support almost a week ago and have yet to receive even a cookie-cutter form letter response.


I keeps soundling like I have a corrupt disc but if that is the case I'm screwed as this was a christmas gift from an out of town relative who no longer has the receipt.


Do I have any options or am I really screwed?

Link to comment
Share on other sites

New news: I just tried to delete the KOTOR2 disc one files I copied over to my HD and the setup.exe file is locked and I can't delete it... I don't even know how to change the permissions so I can. Why is it feeling more and more like this is corrupt somehow?

Link to comment
Share on other sites

I just got the setup.exe to delete from my HD.


I also have been searching and found a very loose, very obtuse FAQ on a Lucasarts forum somewhat detailing this problem.


It lists only two workarounds, both of which I have already tried:


- use msconfig to deactivate all resident programs, launch windows "clean" and try an install (I tried this and the installer did the same exact things again, no dice)




- copy all four discs to the HD and try to install from there (also tried, no dice)


I have been doing even more searching and aparently this problem is not too common but many other people have had it. Sadly I have found very little in the way of solutions to this issue. I guess my only option at this point is to send these discs back to Lucasarts and pay them to replace them but from what I have been reading on the net that will not fix this problem. IMHO it seems that for some reason this game in particular, along with a few others, just does not want to install on some systems and they all have the same install issue.


There is nothing wrong with my system as I maintain it meticulously and I just installed three other games in the last two weeks (GUN, Call of Duty 2 and FEAR) and they all installed just fine with no hiccups. Makes me wonder...

Link to comment
Share on other sites

Win XP Home SP2

Dell Dimension 4600

Phoenix ROM BIOS PLUS Version 1.10 A12

Intel Pent 4 HT CPU 3.00GHz

1534MB RAM

80GB HD 40% free

RADEON X800 PRO 256 AGP Card

SB Audigy 2 Card

DVD-rom and a CD-RW


I have DirectX 9.0c (4.09.0000.0904) installed already. I have a few mem resident things running (zonealarm firewall, trillian, others) but nothing that has affected any installs in the past.

Link to comment
Share on other sites

Using my ONLY user account which is full Admin. All drivers are current, I update them monthly.


As I said I've been doing a ton of searching about this problem and it seems it is rare, but happens to a good number of people, and most of the time they either never found a way around or just chose not to post that they did.


I'm currently under the opinion that the game is hung on something and that I'm not keen on jumping through any more hoops to get it installed. I'm just glad I didn't actually pay for this game myself as I'd be quite irate right about now. In all the time I've owned this computer in it's current state I've never had an install glitch like this, not once. Leads me to believe it's either a bad disc or bad code. Because I did not personally buy the game (it was a gift sent in the mail by an out of town relative) I do not have the option of exchanging it... my only option is to send the discs to Lucasarts and PAY them to replace them. I'm not keen on that as I expect my stuff to work out of the box... and as I said this is the first and only time I have ever encounted something like this in all my years of PC gaming.


For what it's worth I'm just very disappointed right now. I really wanted to play this game and when this whole situation popped up it has frustrated me. I've followed every guide and FAQ I could find online about this subject and it seems it just won't work... and having my pleas for help to Lucasarts go ingnored just sort of spurred my frustration more.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...