Jump to content


SP Dismemberment and Battle Scars


Recommended Posts

How are you guys using saberrealisticcombat (the JK2 command)? I thought that one did nothing in JA?


The new command in JA is sabermorerealistic


Set to 3, it's identical to the effect of saberrealisticcombat in JK2.


Set to 2, and it's like multiplayer dismemberment. Set to 1 and it's really rare (more like the regular SP game).



Per my method, it should NOT take several kills to "kick in" it should work right off the bat. You sure you're doing it correctly?

Link to comment
Share on other sites

yea i doing it correctly expect i have it as 9 that and i change the dismemberment to 9 but i fiqure out if i just throw the saber at first thing i see it slice em up like mad so it don't really bother me so long as the limbs fly ;) plus i think raven/lucasart write portected that command on purpose i think after the first patch it wont be write protected

Link to comment
Share on other sites



For me it takes a few kills to "kick in" but then it works fine. However, when I tried your method of adding those lines to the shortcut...well, it didn't seem to work, and it brought the game to the menu normally, it didn't automatically quickload like you said it would. :confused:

Link to comment
Share on other sites

First go in game and into setup, and turn "Model Dismemberment" back on.


To reset them do this:


g_sabermorerealistic 0 (or remove the + commands from your shortcut)


g_dismember 0 (turns off MP dismemberment on your server)

cg_dismember 0 (turns off MP dismemberment on your client)


That should change your dismemberment options back to the default that shipped with the game.


If not, just delete all the entries showing dismember in your cfg file and the turn Model Dismemberment back on in the in-game setup menu.

Link to comment
Share on other sites

Well I have no idea how saberrealisticcombat does anything, I've tried it 10 times and nothing changes.


g_sabermorerealistic though does work but that damn write protection is a real b!tch. I even made my JAconfig a read only file with g_sabermorealistic 2 and when I turn the game on it sets it back to 0 even though it says can't write JAconfig when any level loads.


This really sucks, I mean why the hell is this crap write protected? Every dismemberment has appeared in the movies anyways, when I select dismemberment on it should be on all the way not that stupid arm and hand thing.


Has anyone found out anyway to break the protection thing? I tried to look for an npc.cfg to make an updated Enyak mutilate mod but I can't find it in any of the assests.pk3s.


Kurgan, thanks for the heads up, if everything continues to fail I'll try that new shortcut sounds like the most promising solution. And I tried the burn marks also,

I set cg_g2Marks to 16 but it has no effect


There is a seta cg_saberEntMarks "1" which might work if changed to 16, I'll check next time I play.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...