Jump to content

Home

Getting Dismemberment to work!


Crow_Nest
 Share

Recommended Posts

Ok ever since i reinstalled JA, i lost all my config files that could get dismember to work.

 

Now i cant get it to work, so those of you who got it to work without trouble, copy your autoexec.cfg or jaconfig.cfg file and post it. thx. :)

 

That would solve everyone's problem.

Link to comment
Share on other sites

  • Replies 159
  • Created
  • Last Reply

Top Posters In This Topic

Originally posted by Sam Fisher

This is what I have in the "Target" area by right clicking the icon,

 

"C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jasp.exe" seta g_sabermorerealistic 10

 

THen i has a lot of dismemberment :D

 

Tried it, doesnt work. And now i cant get cheats to be enabled the moment i start SP and my fov keeps changing to default even when i type it correctly in my autoexec.cfg.

 

How do i make it work properly?

Link to comment
Share on other sites

seta ui_iscensored "0"

seta g_dismember 100

//that's mp, at least dismembent works always

seta g_dismemberment 3

//that's for sp i guess

 

also there's this cvar i have it at 99, I don't know if it's needed at all

 

cg_dismember 99

 

Also dismember doesn't work on some os if the language is not English (USA) for some (idiotic) reason. It can be fixed by changing the language in the system properties. But you would have to reinstall the game with this language settings.

Link to comment
Share on other sites

Originally posted by xcorps3

Try this:

 

"C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jasp.exe" +set g_sabermorerealistic 2 +helpusobi 1 +load quick +set g_sabermorerealistic 2

 

Or try the OJP.

 

Nopes, tried it, doesnt work. I have a feeling its the cheats. because it doesnt enable by itself when i start the game, i already type helpusobi 1 in the autoexec and shortcut.

 

the cg_fov level always changes to default too.

Link to comment
Share on other sites

Originally posted by |GG|Crow_Nest

Nopes, tried it, doesnt work. I have a feeling its the cheats. because it doesnt enable by itself when i start the game, i already type helpusobi 1 in the autoexec and shortcut.

 

the cg_fov level always changes to default too.

 

Hmm, well I just recently reinstalled XP so I haven't had a chance to make too many changes to my JA install.

 

All I did was install JA, patch it, install Melee Mod, install OJP Basic and Enhanced, install starfire_dismemberment.

 

My shortcut looks as follows, "C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jasp.exe" +set fs_game ojpenhanced +set g_sabermorerealistic 2 +helpusobi 1 +load quick +set g_sabermorerealistic 2

 

I haven't modified any other cvars or autoexec options. And it just works.

 

I have a feeling this must be real frustrating!

 

I think one of the keys to getting dismemberment to work is the "load quick" part of the shortcut. I know it doesn't work if you load a game normally.

 

Sorry I wasn't able to help! :)

Link to comment
Share on other sites

Now i have another problem, when i start the game i get this error:

 

"Couldn't load default.cfg"

 

Is it caused by changing the shortcut path? And now it almost looks like my whole JA is screwed up again....

 

EDIT: Reinstalled, because i couldnt correct the error, tried again, but got the same message and reinstalled again. What next?

 

screw 1.01.

 

EDIT AGAIN: Yay! Finally got it to work!

 

Add this to your autoexec.cfg:

 

helpusobi 1

set g_sabermorerealistic 2

set g_dismemberprobabilities 100

set g_dismemberment 3

set broadsword 1

 

- Was orginally posted by SirYawnalot

 

And add:

 

+load quick +loadquick +set helpusobi 1 +helpusobi 1

to your JA shortcut, dunno if it helps, just add it.

 

Kurgan, if it works for me it should work for you. Time to sticky this thread. :D

Link to comment
Share on other sites

Originally posted by DarkLord60

Crowy your not the only one I can't get it to work either.

 

Yes, i know alot of people still cant get it to work, but just copy and paste the commands i posted above. Dismemberment works for me that way. And it should work for you and everyone else too.

Link to comment
Share on other sites

Did you remember to add the +load quick +loadquick +set helpusobi 1 +helpusobi 1 to your JA shortcut?

 

You are supposed to add the helpusobi 1

set g_sabermorerealistic 2

set g_dismemberprobabilities 100

set g_dismemberment 3

set broadsword 1

 

In your autoexec! Not jasp.cfg or jamp.cfg!

 

Another way is to:

 

Change all the "set" to "seta"

 

Eg. seta g_sabermorerealistic "2"

Link to comment
Share on other sites

Hmm...

So it looks like there are a few ways for people to get dismemberment to work.

 

 

So kurgan, there are many ways of getting it to work.

 

you can try:

 

seta g_dismemberment 100

(type in shortcut or autoexec)

 

helpusobi 1

set g_sabermorerealistic 2

set g_dismemberprobabilities 100

set g_dismemberment 3

set broadsword 1

(Type in autoexec.cfg)

 

+set fs_game ojpenhanced +set g_sabermorerealistic 2 +helpusobi 1 +load quick +set g_sabermorerealistic 2

(add to shortcut)

Link to comment
Share on other sites

Yo, DARKLORD60 , if you got it to work with a different method, how about letting us know what it was? I can't get dismember to work, even with that mod that was suggested.

 

And why on earth did LucasArts make it so hard to change? It should be a built in option. WHy do people purposefully make their games lame? Can you tell I'm too angry over nothing after trying a thousand things to try and get this to work?

Link to comment
Share on other sites

Originally posted by Dark Lord Vader

Yo, DARKLORD60 , if you got it to work with a different method, how about letting us know what it was? I can't get dismember to work, even with that mod that was suggested.

 

Try the methods i posted above. :) They might work for you.

Link to comment
Share on other sites

"C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jasp.exe" +set g_sabermorerealistic 2 +helpusobi 1 +load quick +set g_sabermorerealistic 2

 

helpusobi 1

set g_sabermorerealistic 2

set g_dismemberprobabilities 100

set g_dismemberment 3

set broadsword 1

(Type in autoexec.cfg)

 

I think thats how I did it

Link to comment
Share on other sites

Originally posted by DarkLord60

"C:\Program Files\LucasArts\Star Wars Jedi Knight Jedi Academy\GameData\jasp.exe" +set g_sabermorerealistic 2 +helpusobi 1 +load quick +set g_sabermorerealistic 2

 

Strange.... Dismember doesnt work if i use the shortcut method, but works for other people. Only works for me using the autoexec method.

 

Btw, wheres kurgan? :confused:

Link to comment
Share on other sites

 Share


×
×
  • Create New...