Jump to content

Home

Black squares during cutscenes


StaffSaberist
 Share

Recommended Posts

I upped my settings to the max, and activated 3D Acceleration. However, when I view a cutscene, there are tons of these annoying black squares all over it. They get brushed away when a character moves in front of them (kinda funny seeing Kyle dust black squares off of WeeGee) but they do come back. I tried to take a screenshot of it, but the screenshot didn't come out right to say the least. (Can you say psychadelic?) Normally turning on 3D Acceleration fixes it. But it still does this, regardless of mods installed.

 

My specs:

 

AMD Athlon 64 Processor 2.2 GHz

200 GB hdd

1 GB memory

nVidia GeForce 6600 (no overclocking)

DVD/CD writer

Windows XP SP2 OEM

17" LCD monitor

Link to comment
Share on other sites

No kidding? Same machine? IIRC, on my old machine when I had 3D activated I could see some extra options, like "1280 X 1024 3D SomethingOrOther" but now there are no such options. I tried activating "Backbuffer in system memory" and that helped get smoother gameplay but didn't fix those cutscenes. Any advice would be appreciated. :)

Link to comment
Share on other sites

No kidding? Same machine? IIRC, on my old machine when I had 3D activated I could see some extra options, like "1280 X 1024 3D SomethingOrOther" but now there are no such options. I tried activating "Backbuffer in system memory" and that helped get smoother gameplay but didn't fix those cutscenes. Any advice would be appreciated. :)

 

 

you may have to downplay your settings...if you have it set on 16 bit you may have to put it back down to 8 bit...that's the only thing I can think...you also may have to downplay some other things...other than that the only other solution I can think of is to disable cutscenes

Link to comment
Share on other sites

  • 1 month later...
I upped my settings to the max, and activated 3D Acceleration. However, when I view a cutscene, there are tons of these annoying black squares all over it. They get brushed away when a character moves in front of them (kinda funny seeing Kyle dust black squares off of WeeGee) but they do come back. I tried to take a screenshot of it, but the screenshot didn't come out right to say the least. (Can you say psychadelic?) Normally turning on 3D Acceleration fixes it. But it still does this, regardless of mods installed.

 

My specs:

 

AMD Athlon 64 Processor 2.2 GHz

200 GB hdd

1 GB memory

nVidia GeForce 6600 (no overclocking)

DVD/CD writer

Windows XP SP2 OEM

17" LCD monitor

 

You might need to down-grade you drivers for the game to work.

Link to comment
Share on other sites

That's not what I wanted to hear. Seems, then, like a video card issue. I can't play Lord of the Rings: Fellowship of the Ring because of my GeForce 6600. I'm sure I will run into other issues. It's just not fair; I paid $170 for this baby in my PC, which is a lot for someone who can't get a job. (Too young)

Link to comment
Share on other sites

Well I remember onetime I fired up JK1 shortly after I'd upgraded my drivers for my video card and there was all kinds of crap appearing on the screen during gameplay. I thought "aww crap" because I felt they wouldn't support such an old game anymore. But a few updates later it was fine again, so they did fix it.

 

I would just keep updating and hoping they'll fix it. You could also try sending the company that puts out the drivers feedback/support email and request they fix it after explaining the problem.

Link to comment
Share on other sites

 Share

×
×
  • Create New...