Jump to content


Version BUGS: List all bugs/errors (incl. your specs, error msg etc.)


Recommended Posts

  • Replies 390
  • Created
  • Last Reply

Top Posters In This Topic

I get the white flashes problem to as well as different colours wich is obviuosly a radeon problem by the sounds of it but i also get a problem where when i load up a save game after being killed me pc locksup and it does the same on multiplayer games on the net when the map changes







RADEON 9800 PRO 256 MB

1.5 Gig of ram pc3200 ddr 400

Asus a7n8x-x mobo

winxp pro

Link to comment
Share on other sites

As I progressed through SP, I managed to max out all the light sided powers, then when asked to alot another force point I clicked on one of the light sided powers by mistake and my game locked up and I could not assign a force point to the dark side where I had some empty slots. The only way for me to exit was to type quit in console. Btw, the help button works, but nothing else :(

Link to comment
Share on other sites

that happens when you crack the exe. so , don't.


Originally posted by Bun-Bun

Hey umm here's a bug when playing on -any- multiplayer server;


CL_ParseServerMessage: Illegible server message

CL_ParsePacketEntities: end of message


Comes up with one or both of the above every 30 seconds to 20mins and kicks off server

Link to comment
Share on other sites

Repost from the tech support section :


The single player custom resolution works fine :


Just a heads up, setting up a widescreen custom resolution in JKA Multiplayer seems to crash the game. The custom resolution works fine in the single player game, and it works in various other quake 3 engined game as well.


The resolution I'm shooting for is 1680x1050, the default resolution of the Inspiron 8600


the cvars in the JKA MP config file involved :


r_customwidth is set to "1680"

r_customheight is set to "1050"

r_mode is set to "-1"



Using driver 44.82 and 45.28 both crashed in MP executable, but the single player game works fine with a custom resolution and a wider FOV.


And yes I'm aware of the ramifications of using a wide FOV and a widescreen laptop. But this game is truely droolworthy seeing it on a widescreen display.


[edit] I traced down the problem to a menu screen that does NOT like the widescreen resolution. Once you're in game you can change r_mode to -1 to change to a widescreen resolution in MP.


I would so love Raven to correct this problem. I believe the problem is either with the MP menu bar or the character select screen that pops up at the beginning of a duel.

Link to comment
Share on other sites

Originally posted by TheBarcode

I don't know about you guys, but I think Raven made an excellent game. I do not mean to bash Raven in any way, I only mean to point out things that may be errors/bugs in their fine product.


Keep up the good work Raven! :koon:


I agree.


The only bug I have been encountering is that when I want to put my computer on "Stand by" mode after playing JA the computer will stay on, but the monitor will turn off. Then I hit any key on the keyboard, and it goes into "Stand by" mode. When I try to get back on my computer from "Stand by" mode, it won't work. My monitor gives me a "No Signal, Video Cable Connected?" message.

Link to comment
Share on other sites

Originally posted by Buffy

I've been helping my friend "Buffy" with her computer, and I can't seem to figure out what the problem is. SP does not load. In fact, it locks up Windows to the point where we have to press the reset button to even restart the computer. I think this problem should be addressed with high priority, because it is a lot more serious than glitches in the game. How can JA be sold on the market with such serious flaws?


Just in case it helps, here's the error recorded in Event Viewer when the problem occured:


Type: Error

Source: Application Hang

Category: None

Event ID: 1001

Fault bucket 02969073


I've seen other numbers for the fault bucket as well...32178507, 49640006, 61368894.


Buffy's computer specs are ASUS P4S533, P4 2Ghz, 1GB RAM, ATI Radeon 8500 (128MB), Windows XP Professional with all patches, and latest Direct X.


If anyone can get Lucas Arts to do something about this, please have them address this problem immediately.






IT used to happen wth Outcast too.


And its definitely a major bug.


I would try up-dating the BIOS for the mother board.I have the same one and the final BIOS version is dated for july of this year.

Link to comment
Share on other sites

For those with the single player refusing to load, it looks like someone may have found the problem.


It looks like what is happening is that the anticopying scheme mentioned down on the back of the box is preventing half of the legitimate buyers from being able to use it. Someone posted that some no CD fix corrects it.


I'm guessing that it all has to do with how sensitive your CD drive is.


Great. Yet another example of the honest paying customers getting screwed by faulty antipiracy schemes.

Link to comment
Share on other sites

I'm wondering if this is also behind what seemed like an incredibly long installation time. Maybe the anticopying scheme makes it much harder for some CD drives to see legit copies. Anyone else with problems notice the long install process or was I imagining it ?

Link to comment
Share on other sites

If you are having trouble with performance, you can try several things in order to fix before you begin upgrading your hardware without losing too much detail:


These work in jaconfig.cfg as well as jampconfig.cfg


1. Turn Dynamic glow off. (previously discussed)


seta r_DynamicGlow "0"


In multiplayer, this option is missing from the configuration screen, have to manually edit.



2. Turn Dynamic Lights off.


seta r_dynamiclight "0"



3. Turn Light Flares off.


seta r_flares "0"


In multiplayer, this option is missing from the configuration screen, have to manually edit.



4. Turn Shadows off. (especially important for most cards)


seta cg_shadows "0"


In multiplayer, this option is missing from the configuration screen, have to manually edit.



5. Turn Detailed Shaders off. (many cards do not have shader support)


seta r_detailtextures "0"



6. Set Texture Detail to High or Medium


Very High is VERY resource intensive and I would suspect a 128MB card is necessary for this setting. Low looks like crud.



7. Turn Anisotropic Filter all the way down to 0.


seta r_ext_texture_filter_anisotropic "0.000000"


If its greater than 0 at all you will get a performance hit.




I did all these to my game which is running on a P4 2.6, with a GF4 Ti4200 and it looks good and runs very fast in 1024x768x32.


Give the settings a try and see what happens for your system. Please backup your cfg files before editing.


Have fun!

Link to comment
Share on other sites

I have the good old double click...wait....screen res changes....wait....back to windows with fatal error message bug. I think i'm just going to frame the CD case and hope for some kind of patch that will make my effortless waste of money worth my time

Link to comment
Share on other sites

I have some new bugs for MP :p


When doing the forward jump attack while holding the staff, the staff remains deadly for an inordinately long amount of time (1.02 dfa anyone?) while the player is seemingly sliding along the floor.


Also sometimes the katas in single saber bug out, like they are still doing a katta but the player is just standing there shaking in a buggy sorta way.


blue stance backstab is about as useful as a chocolate teapot. for a 25force power move it should at least do some damage.

Link to comment
Share on other sites

I have seem to have sorted the problem so far I just turned be gfx radeon setting down to bare minimum settings and mine has not crashed yet and I havent had the flash thing (YET) still looks nice on me radeon 9800 pro even on minimum but its a problem that needs a fix ie patch from the makers of the game or a game fix by ati in there new catylsts

Link to comment
Share on other sites

Originally posted by Rada

:mad: i dont belive this sh*t. I have the same problem Buffy.

I feel better now that i know im not the only 1 with f*cking problems. Still i cant play Single player and i can only play in some servers in MP. This sucks i want 2 play the game so bad and i cant do that. Buffy write down my email and if you fix the problem email me what you did to fix it and ill write down your email as well. I have the EXACT problem. I click on Help, analyze your computer, and i passed with flying colors. :) But still i cant play:confused: :confused: :confused: WTF!!!! Im So Pissed Off!!!:mad: :mad:


Hi Rada


I did it install another WindowsXP in same PC's Disk D then install only Jedi Academy... and try load SP then it Load it !!!

I dont no why main Disk C's Jedi Academy is not Load SP ???

it same PC and same WindowsXP but... :confused:

only Different is second WindowsXP is no any update and Soft in side .. only Jedi Academy... I think latest driver or windows up date is nothing for this game..:mad: such new latest update driver & windows didnt work for JA but just old windowXP can make work JA so...

please try like mine.. if you have enough space of othere Disk your PC ?


also someone gave me this link too but I dont know how to do this ? ; (



Link to comment
Share on other sites

Just a reminder to everyone...


If your game is crashing, please post your system specs, along with your driver versions, and a copy of the error message. We need to give Raven as much information as possible for each error that arises.


If you are having graphical problems, please do what another poster in this thread did, and make a screenshot and post it in this thread so that we can see it.


Anyone who is having problems simply trying to run the game (i.e., it will not load), please include the make/model of your CD drive, as this may be part of the problem.



So far, it seems to me that the Radeon card users are having more problems with graphical errors than other players. I am currently using Catalyst 3.4 drivers, and I have not experienced many graphical glitches. I strongly recommend that some players having these graphical issues downgrade your drivers and see if earlier versions work better with the game. ATI obviously needs to take steps to improve their drivers, yet again. :rolleyes:


Anyway...keep posting all your bugs and errors in this thread - and not gameplay 'tweaks' that you may think are needed. Thanks. :cool:

Link to comment
Share on other sites

i encountered a weird bug in the bakura level in the turbine room.


With the turbines on the left, the tall elevator on the right that goes from the very bottom to the very top got stuck about a foot (in the game) from the top and the elevator engine kept grinding away. it was rendered useless for the remainder of the level. I haven't tried it again, but i found it to be weird. The elevators in general act rather strange.

Link to comment
Share on other sites

The Multiplayer really needs fixing,i know some can get it but ive had it since friday and never been able to get any servers up.Ive set up my fire wall to allow for the game but still nothing and ive tried every thing to get it to work,i know this must be an issue with the game or servers because my other mp games work.Ive had no issues with the sp game.

Link to comment
Share on other sites

I dont think I saw anyone else with this issue. There is nothing wrong with my Cable Internet Connection but When I connect to any MP servers, I almost imediately get "Connetion Interupted" And it will stop after a few minutes, but then it just does it again like 10 seconds later and this repeats constantly until I just give up and quit the server. this happens all the time now. I also get all the random disconnection errors other people have been getting. I have only had 2 minor bugs with SP (rosh dying in level 1 and kyle freezing at the air tube in Vaders castle) But those are no big deal. It is obvious that while this game itself is fantastic, all the problems people are having shows this game has more bugs than Joe's Apartment. Raven if you guys dont fix these bugs FAST I am boycotting your products. I am so upset that such a great company could put out such a horrendously buggy product.

Link to comment
Share on other sites

when i use force push or pull my games fps screws up and when i respawn it skips untill the green thing goes away. and when someone grabs a force cube it skips when i see them.



256mb ram

Intergrated card(i ran jk2 at 1078x486 perfectly everything on)

15gig hd

Wireless DSL


i mean jk3 runs great expect for the force push/pull/spawn/cube thingys. how do i fix this?

Link to comment
Share on other sites


  • Create New...